O que é necessário para se usar o Website Builder?

Você pode acessar o Website Builder através do navegador do seu computador.
Os seguintes navegadores são compatíveis com Editor Web:

Chrome (versão 30 ou mais recente)
Firefox (versão 28 ou mais recente)
Edge (versão 12 ou mais recente)
Internet Explorer (versão 10 ou mais recente)
Safari (versão 7 ou mais recente)
Opera (versão 20 ou mais recente)