Wat is er nodig om Website Builder te kunnen gebruiken?

U kunt op Website Builder inloggen via de browser op uw computer.
De volgende browsers worden ondersteund door Website Builder:

Chrome (versie 30 en hoger)
Firefox (versie 28 en hoger)
Edge (versie 12 en hoger)
Internet Explorer (versie 10 en hoger)
Safari (versie 7 en hoger)
Opera (versie 20 en hoger)