Quelle est la requise pour le Website Builder ?

Vous pouvez vous connecter au Website Builder depuis le navigateur de votre ordinateur.
Les navigateurs suivants sont supportés par le Website Builder :

Chrome (version 30 ou plus récente)
Firefox (version 28 ou plus récente)
Edge (version 12 ou plus récente)
Internet Explorer (version 10 ou plus récente)
Safari (version 7 ou plus récente)
Opera (version 20 ou plus récente)