¿Qué se requiere para utilizar el Website Builder?

Puede iniciar sesión en Website Builder a través del navegador de su ordenador.
Los siguientes navegadores son compatibles con Website Builder:

Chrome (versión 30 o posterior)
Firefox (versión 28 o posterior)
Edge (versión 12 o posterior)
Internet Explorer (versión 10 o posterior)
Safari (versión 7 o posterior)
Opera (versión 20 o posterior)