O que é necessário para se usar o Web Editor?

Você pode acessar o Web Editor através do navegador do seu computador.
Os seguintes navegadores são compatíveis com Editor Web:

Firefox (versão 10 ou mais recente)
Chrome (versão 17 ou mais recente)
Safari (versão 5 ou mais recente)
Opera (versão 11 ou mais recente)
Internet Explorer (versão 9 ou mais recente)