Hva er systemkravene til .NET Framework?

Når du installerer Bix Windows programmet kan du også bli spurt om å installere .NET Framework, viss det ikke allerede er installert på din datamaskin.

Dette er systemkravene til Microsoft .NET Framework 4 (Frittstående installasjonsprogram ):

Støttede Operativsystemer:
Windows XP SP3
Windows Server 2003 SP2
Windows Vista SP1 eller senere
Windows Server 2008 (ikke støttet med Server Core Role)
Windows 7
Windows 8
Windows Server 2008 R2 (ikke støttet med Server Core Role)
Windows 7 SP1
Windows Server 2008 R2 SP1
Støttede Arkitekturer:
x86
x64

Vennligst sjekk Microsofts sider for oppdaterte systemkrav for .NET framework:
Microsofts system krav for .NET framework