Welke browsers ondersteunen certificaten niet?

De volgende browsers ondersteunen de nieuwste certificaten van One.com niet:

  • Internet Explorer (alle versies) in Windows XP of Internet Explorer 6 of ouder
  • Safari in Windows XP
  • Standaardbrowser op BlackBerry OS 7.1 of ouder
  • Standaardbrowser op Windows Mobile tot 6.5
  • Standaardbrowser op Android 2.x
    (Werkt in Honeycomb voor tablets en Ice Cream Sandwich voor telefoons
  • Nokia Browser voor Symbian (tenminste op Series60)
  • Opera Mobile voor Symbian (tenminste op Series60)