Home Guide e domande frequenti

Quali sono i requisiti di sistema per Framework .NET?

Durante l'installazione dell'applicazione Windows Bix, dovrai installare anche Framework .NET, se non è già installato.

Questi sono i requisiti per Microsoft Framework .NET 4 (Programma di installazione autonomo):

Sistemi operativi supportati:
Windows XP SP3
Windows Server 2003 SP2
Windows Vista SP1 o versione successiva
Windows Server 2008 (non supportato su Server Core Role)
Windows 7
Windows 8
Windows Server 2008 R2 (non supportato su Server Core Role)
Windows 7 SP1
Windows Server 2008 R2 SP1
Architetture supportate:
x86
x64

Controlla le pagine di Microsoft per i requisiti aggiornati per Framework .NET:
Requisiti di sistema Microsoft per Framework .NET