Which browsers do not support the new certificates?

These browsers do not have support for the newest certificates used by One.com:

  • Internet Explorer (any version) on Windows XP or Internet Explorer 6 or earlier
  • Safari on Windows XP
  • Default browser on BlackBerry OS 7.1 or earlier
  • Default browser on Windows Mobile up to 6.5
  • Default browser on Android 2.x
    (Fixed in Honeycomb for tablets and Ice Cream Sandwich for phones)
  • Nokia Browser for Symbian (at least on Series60)
  • Opera Mobile for Symbian (at least on Series60)