Welche Browser unterstützen die neuen Zertifikate nicht

Diese Browser unterstützen die neusten Zertifikate, die One.com nutzt, nicht:

  • Internet Explorer (jede Version) auf Windows XP oder Internet Explorer 6 und ältere Versionen
  • Safari on Windows XP
  • Standartbrowser unter BlackBerry OS 7.1 oder ältere Version
  • Standartbrowser unter Windows Mobile bis zu 6.5
  • Standartbrowser unter Android 2.x
    (Behoben in Honeycomb für Tablets und Ice Cream Sandwich für Telefone)
  • Nokia Browser für Symbian (zumindest auf Series60)
  • Opera Mobile für Symbian (zumindest auf Series60)