Startseite Guides & FAQ

Was sind die Systemvoraussetzungen für .NET Framework?

Wenn Sie Bix Windows Anwendung installieren, werden Sie aufgefordert, auch .NET Framework zu installieren, wenn es noch nicht auf Ihrem Computer installiert ist.

sind die Systemvoraussetzungen für Microsoft .NET Framework 4 (Standalone Installer):

Unterstützte Betriebssysteme:
Windows XP SP3
Windows Server 2003 SP2
Windows Vista SP1 oder später
Windows Server 2008 (nicht unterstützt auf Server Core Role)
Windows 7
Windows 8
Windows Server 2008 R2 (nicht unterstützt auf Server Core Role)
Windows 7 SP1
Windows Server 2008 R2 SP1
Unterstützte Systeme:
x86
x64

Bitte prüfen Sie die Microsoftseiten für die aktuellsten Systemvoraussetzungen für .NET framework:
Microsoft Systemvoraussetzung für .NET Framework